Perte FPS au sol !

Pour discuter des problèmes d'nstallation, de bugs et de réglages divers.
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Perte FPS au sol !

Messagepar rafalejb » ven. févr. 23, 2018 10:51 pm

Bonjour à tous !

j'ai depuis très récemment une grosse perte de FPS quand mon avion est au sol. c'est très dérangeant et surtout très dommage car ça ne me le faisais pas avant ! :ouin:
je tiens à préciser que j'ai changer des paramètres sur ma carte graphique et sur le jeu pour gagner des FPS mais je les gagnes que en vol ... ducoup en vol rien a dire le jeu est hyper fluide ! (tourne pas loin des 60FPS) ! :yes:

si quelqu'un pouvait m'aider ça serait hyper chouette ! merci d'avance !
Avatar de l’utilisateur
Lorik Eolmin
Apprenti-Mécano
Apprenti-Mécano
Messages : 245
Inscription : mer. janv. 13, 2016 5:57 pm

Re: Perte FPS au sol !

Messagepar Lorik Eolmin » sam. févr. 24, 2018 12:09 am

Hello jb, peux-tu préciser le théâtre, le contexte et si tu as activé la V-Sync?
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » dim. févr. 25, 2018 12:58 pm

Hello jb, peux-tu préciser le théâtre, le contexte et si tu as activé la V-Sync?
Alors le problème persiste sur tout les théâtres avec n importe quel model de F16.
Dans tous les modes de jeu (TE/dogfight/campagne)
V-Sync activer pour le truck Ir mais je peux essayer de le désactiver pour voir
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » mar. mars 06, 2018 10:41 pm

Hello jb, peux-tu préciser le théâtre, le contexte et si tu as activé la V-Sync?
Alors ... pour préciser comme tu me le demande:
Le problème persiste sur tout les théâtres ... uniquement sur le F-16 (sur les autres avions c'est hyper fluide rien a dire) la S-V est activé et le problème ne viens pas de la ... quand mon avion TOUCHE (dès qu'il est en l'air c'est les 60FPS) le sol, sur une piste ... il y a une grosse perte de FPS qu'il n'y avait pas avant ... que se soit en campagne/TE/Dogfight ...
Des idées pour m'aider ? :ouin:
Avatar de l’utilisateur
DeeJay
As du Manche
As du Manche
Messages : 12771
Inscription : sam. sept. 08, 2001 9:25 am
Localisation : Kesapeute-Foute

Re: Perte FPS au sol !

Messagepar DeeJay » mar. mars 06, 2018 11:08 pm

Est-ce une version de base avec aucun mod intsallé?
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.6 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Windows 10 Home 64-bit / HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » mar. mars 06, 2018 11:10 pm

Est-ce une version de base avec aucun mod intsallé?
le seul mode installer c'est un fichier texture pour avoir la dernière version du F16 faite par Johanas ... et il y a le même problème avec le F16 de base !
Avatar de l’utilisateur
DeeJay
As du Manche
As du Manche
Messages : 12771
Inscription : sam. sept. 08, 2001 9:25 am
Localisation : Kesapeute-Foute

Re: Perte FPS au sol !

Messagepar DeeJay » mer. mars 07, 2018 6:02 am

Re-installe sans mod et re-essaye.

Elle est de combien environ la petre de FPS? ... Et sur quel terrain?
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.6 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Windows 10 Home 64-bit / HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » mer. mars 07, 2018 9:56 am

Re-installe sans mod et re-essaye.

Elle est de combien environ la petre de FPS? ... Et sur quel terrain?
La perte de FPS est sur tous les terrains et de environ 50 à 60 en vol je passe à 20-30 au sol avec dès ralentissement ...
Avatar de l’utilisateur
DeeJay
As du Manche
As du Manche
Messages : 12771
Inscription : sam. sept. 08, 2001 9:25 am
Localisation : Kesapeute-Foute

Re: Perte FPS au sol !

Messagepar DeeJay » mer. mars 07, 2018 1:36 pm

J'ai déjà vu un rapport similaire sur le forum C6 je crois ... Il ne me semble pas qu'il avait trouvé une solution avant de passer sur la 4.33 qui avait résolu son problème (problème driver+hardware peut-être ?!?)

Ton rapport n'est pas complet, on a aucune infos sur ta config, et on ne sais pas quelle version de BMS ... ?
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.6 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Windows 10 Home 64-bit / HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » mer. mars 07, 2018 4:27 pm

J'ai déjà vu un rapport similaire sur le forum C6 je crois ... Il ne me semble pas qu'il avait trouvé une solution avant de passer sur la 4.33 qui avait résolu son problème (problème driver+hardware peut-être ?!?)

Ton rapport n'est pas complet, on a aucune infos sur ta config, et on ne sais pas quelle version de BMS ... ?
alors je vol sur falcon 4.33 U3 niveau config j ai les rendus graphique par défaut (details/arbres...) multisampling activé V-sync activé aussi tout le reste est par défaut heu tu veux d'autres renseignement ?

je comprends pas comment d'un coup j'ai ce problème ... je pense que je vais finir par refaire une install complète de mon PC et réinstaller falcon en espérant que ça marche si on trouve pas une solution
Avatar de l’utilisateur
Flow
WSO Co-pilote
WSO Co-pilote
Messages : 967
Inscription : mar. févr. 20, 2018 9:18 am

Re: Perte FPS au sol !

Messagepar Flow » mer. mars 07, 2018 4:29 pm

Essaie de passer un U4 ? Sait-on jamais :)
Image
"Fellas, make it a memorable one… just not too memorable!"
Avatar de l’utilisateur
DeeJay
As du Manche
As du Manche
Messages : 12771
Inscription : sam. sept. 08, 2001 9:25 am
Localisation : Kesapeute-Foute

Re: Perte FPS au sol !

Messagepar DeeJay » mer. mars 07, 2018 4:55 pm

je pense que je vais finir par refaire une install complète de mon PC et réinstaller falcon en espérant que ça marche si on trouve pas une solution
Fais donc ça et profites-en pour passer en U4. Pas certain que cela solutionne le problème (?) ... si tel est le cas, ce n'est pas un problème de BMS lui même.
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.6 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Windows 10 Home 64-bit / HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » mer. mars 07, 2018 7:37 pm

je pense que je vais finir par refaire une install complète de mon PC et réinstaller falcon en espérant que ça marche si on trouve pas une solution
Fais donc ça et profites-en pour passer en U4. Pas certain que cela solutionne le problème (?) ... si tel est le cas, ce n'est pas un problème de BMS lui même.
Merci de ton aide Deejay ! c'est ce que je vais faire
Avatar de l’utilisateur
DeeJay
As du Manche
As du Manche
Messages : 12771
Inscription : sam. sept. 08, 2001 9:25 am
Localisation : Kesapeute-Foute

Re: Perte FPS au sol !

Messagepar DeeJay » jeu. mars 08, 2018 3:16 pm

Bien malheureusement, je n'ai pas pu t'aider beaucoup en fait.
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.6 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Windows 10 Home 64-bit / HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur
STAG
WSO Co-pilote
WSO Co-pilote
Messages : 856
Inscription : dim. juin 10, 2007 9:18 am
Localisation : Vignoux sur Barangeon

Re: Perte FPS au sol !

Messagepar STAG » ven. mars 09, 2018 5:24 pm

Autant que je sache, j'ai toujours eu une importante différence de fps entre le sol et les airs !

Sur Kunsan, en 2560*1440p, un TE plutôt chargé:
Image
64 fps au sol.


Et maintenant, juste après take-off:
Image
J'arrive à 80 fps.


Et une fois HA:
Image
Je tourne alors dans les 90 fps.


Donc pour moi, rien de surprenant à ta situation ! :yes:
Image
Avatar de l’utilisateur
DeeJay
As du Manche
As du Manche
Messages : 12771
Inscription : sam. sept. 08, 2001 9:25 am
Localisation : Kesapeute-Foute

Re: Perte FPS au sol !

Messagepar DeeJay » ven. mars 09, 2018 5:59 pm

Si il y a des objets à l’écran c'est normal ... ce qui le serait éventuellement moins c'est que ce soit exactement au moment du touché des roues que la chute se fait sentir indépendamment de la quantité de détails de l’aéroport.
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.6 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Windows 10 Home 64-bit / HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » dim. mars 11, 2018 9:26 am

Si il y a des objets à l’écran c'est normal ... ce qui le serait éventuellement moins c'est que ce soit exactement au moment du touché des roues que la chute se fait sentir indépendamment de la quantité de détails de l’aéroport.
je confirme Deejay que c'est juste au touché des roues ! De plus je le redis encore ça ne me le faisais pas avant ! certes moins de FPS mais pas une chute comme ça et ça restait vraiment agréable a jouer au sol (fluide = 40-50 FPS)

je vais refaire l'installation de mon PC très prochainement et je vous tiens au courant ... c'est quand même dommage d'en arriver là !
Avatar de l’utilisateur
DeeJay
As du Manche
As du Manche
Messages : 12771
Inscription : sam. sept. 08, 2001 9:25 am
Localisation : Kesapeute-Foute

Re: Perte FPS au sol !

Messagepar DeeJay » dim. mars 11, 2018 10:05 am

Au sol tu as combinent de FPS? Si tu reste aux environ des 20 - 30 ça reste correct.
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.6 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Windows 10 Home 64-bit / HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » dim. mars 11, 2018 12:10 pm

Au sol tu as combinent de FPS? Si tu reste aux environ des 20 - 30 ça reste correct.
non c'est encore un peu en dessous ... et franchement c'est pas agréable de voir que ce n'est pas fluide (c'est saccadé) ce n'est pas injouable mais pas très agréable ... puis déçus car quand je vois que je le fais tourner merveilleusement bien ... et qu'au sol la qualité s'est perdue à cause de je ne sais quoi ?
Avatar de l’utilisateur
DeeJay
As du Manche
As du Manche
Messages : 12771
Inscription : sam. sept. 08, 2001 9:25 am
Localisation : Kesapeute-Foute

Re: Perte FPS au sol !

Messagepar DeeJay » dim. mars 11, 2018 12:17 pm

A partir de 15 ça devient vraiment pas glop en effet. Maintenant, qu'est ce qui a provoqué cela ... ???
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.6 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Windows 10 Home 64-bit / HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » dim. mars 11, 2018 12:21 pm

A partir de 15 ça devient vraiment pas glop en effet. Maintenant, qu'est ce qui a provoqué cela ... ???
Alors là franchement aucune idée ... c'est pour le découvrir que j'ai crée ce sujet :emlaugh:
Avant le problème, même la piste amendola sur les balkans (qui demande énormement de ressources à causes de tous les petits details) tournait fluide et c'était vraiment très agréable !
Avatar de l’utilisateur
DeeJay
As du Manche
As du Manche
Messages : 12771
Inscription : sam. sept. 08, 2001 9:25 am
Localisation : Kesapeute-Foute

Re: Perte FPS au sol !

Messagepar DeeJay » dim. mars 11, 2018 1:15 pm

As tu déjà re-installé BMS? C'est la première chose à faire : desinstall , reinstall ... Ca prend 5 ou 10min.
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.6 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Windows 10 Home 64-bit / HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » dim. mars 11, 2018 6:26 pm

As tu déjà re-installé BMS? C'est la première chose à faire : desinstall , reinstall ... Ca prend 5 ou 10min.
Ok je le fais mercredi ! et je donne des nouvelles :yes:
Avatar de l’utilisateur
rafalejb
Nouvelle Recrue
Nouvelle Recrue
Messages : 98
Inscription : mer. août 23, 2017 3:06 pm

Re: Perte FPS au sol !

Messagepar rafalejb » sam. mars 17, 2018 11:02 am

J'ai réinstaller BMS et j'ai enfin retrouver ma fluidité au sol ! quel bonheur ! je suis maintenant à 50FPS au sol et 60 en vol c'est très agréable !
Avatar de l’utilisateur
DeeJay
As du Manche
As du Manche
Messages : 12771
Inscription : sam. sept. 08, 2001 9:25 am
Localisation : Kesapeute-Foute

Re: Perte FPS au sol !

Messagepar DeeJay » dim. mars 18, 2018 5:02 pm

Parfait.
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.6 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Windows 10 Home 64-bit / HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396

Revenir à « Support technique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité