Perte FPS au sol !

Pour discuter des problèmes d'nstallation, de bugs et de réglages divers.
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Perte FPS au sol !

#1

Message par rafalejb » ven. févr. 23, 2018 11:51 pm

Bonjour à tous !

j'ai depuis très récemment une grosse perte de FPS quand mon avion est au sol. c'est très dérangeant et surtout très dommage car ça ne me le faisais pas avant ! :ouin:
je tiens à préciser que j'ai changer des paramètres sur ma carte graphique et sur le jeu pour gagner des FPS mais je les gagnes que en vol ... ducoup en vol rien a dire le jeu est hyper fluide ! (tourne pas loin des 60FPS) ! :yes:

si quelqu'un pouvait m'aider ça serait hyper chouette ! merci d'avance !
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#3

Message par rafalejb » dim. févr. 25, 2018 1:58 pm

Lorik Eolmin a écrit :Hello jb, peux-tu préciser le théâtre, le contexte et si tu as activé la V-Sync?
Alors le problème persiste sur tout les théâtres avec n importe quel model de F16.
Dans tous les modes de jeu (TE/dogfight/campagne)
V-Sync activer pour le truck Ir mais je peux essayer de le désactiver pour voir
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#4

Message par rafalejb » mar. mars 06, 2018 11:41 pm

Lorik Eolmin a écrit :Hello jb, peux-tu préciser le théâtre, le contexte et si tu as activé la V-Sync?
Alors ... pour préciser comme tu me le demande:
Le problème persiste sur tout les théâtres ... uniquement sur le F-16 (sur les autres avions c'est hyper fluide rien a dire) la S-V est activé et le problème ne viens pas de la ... quand mon avion TOUCHE (dès qu'il est en l'air c'est les 60FPS) le sol, sur une piste ... il y a une grosse perte de FPS qu'il n'y avait pas avant ... que se soit en campagne/TE/Dogfight ...
Des idées pour m'aider ? :ouin:
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

DeeJay
As du Manche
As du Manche
Messages : 14629
Inscription : 08 septembre 2001

Re: Perte FPS au sol !

#5

Message par DeeJay » mer. mars 07, 2018 12:08 am

Est-ce une version de base avec aucun mod intsallé?
Image
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.8 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Samsung SSD 970 EVO Plus 500GB / Windows 10 Home 64-bit
HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#6

Message par rafalejb » mer. mars 07, 2018 12:10 am

DeeJay a écrit :Est-ce une version de base avec aucun mod intsallé?
le seul mode installer c'est un fichier texture pour avoir la dernière version du F16 faite par Johanas ... et il y a le même problème avec le F16 de base !
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

DeeJay
As du Manche
As du Manche
Messages : 14629
Inscription : 08 septembre 2001

Re: Perte FPS au sol !

#7

Message par DeeJay » mer. mars 07, 2018 7:02 am

Re-installe sans mod et re-essaye.

Elle est de combien environ la petre de FPS? ... Et sur quel terrain?
Image
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.8 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Samsung SSD 970 EVO Plus 500GB / Windows 10 Home 64-bit
HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#8

Message par rafalejb » mer. mars 07, 2018 10:56 am

DeeJay a écrit :Re-installe sans mod et re-essaye.

Elle est de combien environ la petre de FPS? ... Et sur quel terrain?
La perte de FPS est sur tous les terrains et de environ 50 à 60 en vol je passe à 20-30 au sol avec dès ralentissement ...
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

DeeJay
As du Manche
As du Manche
Messages : 14629
Inscription : 08 septembre 2001

Re: Perte FPS au sol !

#9

Message par DeeJay » mer. mars 07, 2018 2:36 pm

J'ai déjà vu un rapport similaire sur le forum C6 je crois ... Il ne me semble pas qu'il avait trouvé une solution avant de passer sur la 4.33 qui avait résolu son problème (problème driver+hardware peut-être ?!?)

Ton rapport n'est pas complet, on a aucune infos sur ta config, et on ne sais pas quelle version de BMS ... ?
Image
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.8 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Samsung SSD 970 EVO Plus 500GB / Windows 10 Home 64-bit
HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#10

Message par rafalejb » mer. mars 07, 2018 5:27 pm

DeeJay a écrit :J'ai déjà vu un rapport similaire sur le forum C6 je crois ... Il ne me semble pas qu'il avait trouvé une solution avant de passer sur la 4.33 qui avait résolu son problème (problème driver+hardware peut-être ?!?)

Ton rapport n'est pas complet, on a aucune infos sur ta config, et on ne sais pas quelle version de BMS ... ?
alors je vol sur falcon 4.33 U3 niveau config j ai les rendus graphique par défaut (details/arbres...) multisampling activé V-sync activé aussi tout le reste est par défaut heu tu veux d'autres renseignement ?

je comprends pas comment d'un coup j'ai ce problème ... je pense que je vais finir par refaire une install complète de mon PC et réinstaller falcon en espérant que ça marche si on trouve pas une solution
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

Flow
Pilote Philanthrope
Pilote Philanthrope
Messages : 2379
Inscription : 20 février 2018

Re: Perte FPS au sol !

#11

Message par Flow » mer. mars 07, 2018 5:29 pm

Essaie de passer un U4 ? Sait-on jamais :)
Image
Avatar de l’utilisateur

DeeJay
As du Manche
As du Manche
Messages : 14629
Inscription : 08 septembre 2001

Re: Perte FPS au sol !

#12

Message par DeeJay » mer. mars 07, 2018 5:55 pm

rafalejb a écrit : je pense que je vais finir par refaire une install complète de mon PC et réinstaller falcon en espérant que ça marche si on trouve pas une solution
Fais donc ça et profites-en pour passer en U4. Pas certain que cela solutionne le problème (?) ... si tel est le cas, ce n'est pas un problème de BMS lui même.
Image
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.8 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Samsung SSD 970 EVO Plus 500GB / Windows 10 Home 64-bit
HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#13

Message par rafalejb » mer. mars 07, 2018 8:37 pm

DeeJay a écrit :
rafalejb a écrit : je pense que je vais finir par refaire une install complète de mon PC et réinstaller falcon en espérant que ça marche si on trouve pas une solution
Fais donc ça et profites-en pour passer en U4. Pas certain que cela solutionne le problème (?) ... si tel est le cas, ce n'est pas un problème de BMS lui même.
Merci de ton aide Deejay ! c'est ce que je vais faire
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

DeeJay
As du Manche
As du Manche
Messages : 14629
Inscription : 08 septembre 2001

Re: Perte FPS au sol !

#14

Message par DeeJay » jeu. mars 08, 2018 4:16 pm

Bien malheureusement, je n'ai pas pu t'aider beaucoup en fait.
Image
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.8 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Samsung SSD 970 EVO Plus 500GB / Windows 10 Home 64-bit
HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur

STAG
WSO Co-pilote
WSO Co-pilote
Messages : 880
Inscription : 10 juin 2007

Re: Perte FPS au sol !

#15

Message par STAG » ven. mars 09, 2018 6:24 pm

Autant que je sache, j'ai toujours eu une importante différence de fps entre le sol et les airs !

Sur Kunsan, en 2560*1440p, un TE plutôt chargé:
Image
64 fps au sol.


Et maintenant, juste après take-off:
Image
J'arrive à 80 fps.


Et une fois HA:
Image
Je tourne alors dans les 90 fps.


Donc pour moi, rien de surprenant à ta situation ! :yes:
Image
Avatar de l’utilisateur

DeeJay
As du Manche
As du Manche
Messages : 14629
Inscription : 08 septembre 2001

Re: Perte FPS au sol !

#16

Message par DeeJay » ven. mars 09, 2018 6:59 pm

Si il y a des objets à l’écran c'est normal ... ce qui le serait éventuellement moins c'est que ce soit exactement au moment du touché des roues que la chute se fait sentir indépendamment de la quantité de détails de l’aéroport.
Image
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.8 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Samsung SSD 970 EVO Plus 500GB / Windows 10 Home 64-bit
HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#17

Message par rafalejb » dim. mars 11, 2018 10:26 am

DeeJay a écrit :Si il y a des objets à l’écran c'est normal ... ce qui le serait éventuellement moins c'est que ce soit exactement au moment du touché des roues que la chute se fait sentir indépendamment de la quantité de détails de l’aéroport.
je confirme Deejay que c'est juste au touché des roues ! De plus je le redis encore ça ne me le faisais pas avant ! certes moins de FPS mais pas une chute comme ça et ça restait vraiment agréable a jouer au sol (fluide = 40-50 FPS)

je vais refaire l'installation de mon PC très prochainement et je vous tiens au courant ... c'est quand même dommage d'en arriver là !
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

DeeJay
As du Manche
As du Manche
Messages : 14629
Inscription : 08 septembre 2001

Re: Perte FPS au sol !

#18

Message par DeeJay » dim. mars 11, 2018 11:05 am

Au sol tu as combinent de FPS? Si tu reste aux environ des 20 - 30 ça reste correct.
Image
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.8 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Samsung SSD 970 EVO Plus 500GB / Windows 10 Home 64-bit
HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#19

Message par rafalejb » dim. mars 11, 2018 1:10 pm

DeeJay a écrit :Au sol tu as combinent de FPS? Si tu reste aux environ des 20 - 30 ça reste correct.
non c'est encore un peu en dessous ... et franchement c'est pas agréable de voir que ce n'est pas fluide (c'est saccadé) ce n'est pas injouable mais pas très agréable ... puis déçus car quand je vois que je le fais tourner merveilleusement bien ... et qu'au sol la qualité s'est perdue à cause de je ne sais quoi ?
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

DeeJay
As du Manche
As du Manche
Messages : 14629
Inscription : 08 septembre 2001

Re: Perte FPS au sol !

#20

Message par DeeJay » dim. mars 11, 2018 1:17 pm

A partir de 15 ça devient vraiment pas glop en effet. Maintenant, qu'est ce qui a provoqué cela ... ???
Image
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.8 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Samsung SSD 970 EVO Plus 500GB / Windows 10 Home 64-bit
HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#21

Message par rafalejb » dim. mars 11, 2018 1:21 pm

DeeJay a écrit :A partir de 15 ça devient vraiment pas glop en effet. Maintenant, qu'est ce qui a provoqué cela ... ???
Alors là franchement aucune idée ... c'est pour le découvrir que j'ai crée ce sujet :emlaugh:
Avant le problème, même la piste amendola sur les balkans (qui demande énormement de ressources à causes de tous les petits details) tournait fluide et c'était vraiment très agréable !
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

DeeJay
As du Manche
As du Manche
Messages : 14629
Inscription : 08 septembre 2001

Re: Perte FPS au sol !

#22

Message par DeeJay » dim. mars 11, 2018 2:15 pm

As tu déjà re-installé BMS? C'est la première chose à faire : desinstall , reinstall ... Ca prend 5 ou 10min.
Image
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.8 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Samsung SSD 970 EVO Plus 500GB / Windows 10 Home 64-bit
HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#23

Message par rafalejb » dim. mars 11, 2018 7:26 pm

DeeJay a écrit :As tu déjà re-installé BMS? C'est la première chose à faire : desinstall , reinstall ... Ca prend 5 ou 10min.
Ok je le fais mercredi ! et je donne des nouvelles :yes:
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

Topic author
rafalejb
Apprenti-Mécano
Apprenti-Mécano
Messages : 222
Inscription : 23 août 2017

Re: Perte FPS au sol !

#24

Message par rafalejb » sam. mars 17, 2018 12:02 pm

J'ai réinstaller BMS et j'ai enfin retrouver ma fluidité au sol ! quel bonheur ! je suis maintenant à 50FPS au sol et 60 en vol c'est très agréable !
Rejoignez le discord "Falcon BMS" : https://discord.gg/z3Bjtfh :cheer:
Avatar de l’utilisateur

DeeJay
As du Manche
As du Manche
Messages : 14629
Inscription : 08 septembre 2001

Re: Perte FPS au sol !

#25

Message par DeeJay » dim. mars 18, 2018 6:02 pm

Parfait.
Image
ASUSTeK ROG MAXIMUS X HERO / Intel Core i5-8600K (4.8 GHz) / NVIDIA GeForce GTX 970 / 16GB DDR4 Ballistix Elite, 3200 MHz / Samsung SSD 970 EVO Plus 500GB / Windows 10 Home 64-bit
HOTAS Cougar FSSB R1 (Warthog grip) / SIMPED / MFD Cougar / ViperGear ICP / Track IR 5 / Moniteur incurvé 27'' 1080p Samsung C27F396
Répondre

Revenir à « Support technique »