Question IVC

Pour discuter des problèmes d'nstallation, de bugs et de réglages divers.
Avatar de l’utilisateur

Topic author
Scalp
Elève Pilote
Elève Pilote
Messages : 714
Inscription : 20 mai 2006

Question IVC

#1

Message par Scalp » jeu. mai 30, 2019 6:33 pm

Bonjour,
Pendant un vol cet après-midi avec un copain, nous avons utilisé ivc pour les comms, tout fonctionne correctement sauf le volume qui est vraiment bas.
Je pense avoir tout checker mais je ne trouve pas de solutions.
Avez vous une idée ?
i5 4670k o.c 4700 ghz, 16go RAM 1866 Mhz, GTX 770 2Go,Windows 7 64 bits
Avatar de l’utilisateur

spiryth
Pilote Philanthrope
Pilote Philanthrope
Messages : 3952
Inscription : 22 mai 2008

Re: Question IVC

#2

Message par spiryth » jeu. mai 30, 2019 6:37 pm

volumes COM1 et COM2 étaient montée j'imagine.
Du coup je pense que au volume "vol" sur l'UHF panel...
The tiny volume knob has been implemented (with analogue values as well) to balance IVC volume against AI volume. It is not the real function of that knob, but quite useful in Falcon where AI comms do not follow the same logic as IVC humans comms on UHF & VHF.
Image ROG Maximus VIII Extreme – I7 6700K@4.00GHz – 16Go DDR4 – GTX970 STRIX - Windows 7 (x64) - Souris Razer Mamba TE - Clavier Razer BlackWidow X Chroma - MicroCasque Razer BlackShark
Thrustmaster HOTAS Cougar & mod : FSSB R1 - Thrustmaster Pendular Rudder - Track IR v5 & TrackClip pro - MFD CougarPack - ICP ViperGear
Avatar de l’utilisateur

Topic author
Scalp
Elève Pilote
Elève Pilote
Messages : 714
Inscription : 20 mai 2006

Re: Question IVC

#3

Message par Scalp » jeu. mai 30, 2019 9:15 pm

Ok merci beaucoup Spiryth, je vais regarder ca :)
i5 4670k o.c 4700 ghz, 16go RAM 1866 Mhz, GTX 770 2Go,Windows 7 64 bits
Répondre

Revenir à « Support technique »