TARGET : problème de désactivation des périfs physiques

Salle dedieé aux péripheriques : Joystick, palloniers, Track-Ir
Avatar de l’utilisateur

Topic author
Nemov
Nouvelle Recrue
Nouvelle Recrue
Messages : 67
Inscription : août 2003
Localisation : Toulouse
Contact :

TARGET : problème de désactivation des périfs physiques

Message #1 par Nemov » 08 janv. 2018, 15:16

Coucou à tous

Je vous soumets mon problème insoluble depuis plusieurs jours :

Après avoir déplacé mon PC (donc débranché / rebranché les périfs), impossible pour TARGET de combiner mes warthogs : ie. il crée bien le virtuel mais ne désactive pas les physiques (le ding ding USB et long à venir ce qui n'est pas normal).
Mon profil en lui même est correct (je l'ai emprunté à quelqu'un et ça marche chez lui) et de plus les profils fournis par TM (via TARGET GUI) posent le même problème.


J'ai déjà fait/testé :
- changer de ports USB
- virer les autres périfs
- mettre à jour les drivers Chipset et BIOS
- rebooter, débrancher/rebrancher les warthogs avant de lancer le profil.
- désactiver l'économie d'énergie des ports USB
- écrit un joli mail au support TM (j'attends leur réponse)

J'ai :
- Windows 10 x64 (dernière mise à jour 170x)
- Ryzen 5 1600, GA-AB350-Gaming3, GeForce 1070
- Aucun soft que target n'aime pas (genre TeamSpeak)

Il me reste à tester :
- utiliser un HUB USB
- attendre une mise à jour windows qui réglerai le problème par miracle
- une mise jour de BMS qui permettrait de se passer de TARGET :hum:

Voilou.

Si vous avez déjà entendu parler de problèmes récents similaires je suis preneur.
Les solutions aux problemes habituels de ce type (unplug/plug, TS, etc.) ne changent rien.

Merci :)

Guillaume
Avatar de l’utilisateur

Psycho
Pilote Philanthrope
Pilote Philanthrope
Messages : 3756
Inscription : décembre 2003
Localisation : Marseille
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #2 par Psycho » 08 janv. 2018, 15:37

hello.
à déplacer dans le forum d'en dessous peut-être ? :hum:
Image
i5 7600k@4.6Ghz / Asus Z270G / GTX 1080 Strix / 16Go DDR4 Gskill / SSD samsung 850PRO 1To / Asus 27' / HOTAS TM Warthog / Track-Ir 4 / Oculus Cv1
Avatar de l’utilisateur

Topic author
Nemov
Nouvelle Recrue
Nouvelle Recrue
Messages : 67
Inscription : août 2003
Localisation : Toulouse
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #3 par Nemov » 08 janv. 2018, 15:43

Tout à fait :D
M'en suis rendu compte après, j'ai contacté un modérateur :)
Avatar de l’utilisateur

*Aquila*
Moderateur
Moderateur
Messages : 7138
Inscription : février 2004
Localisation : Marseille
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #4 par *Aquila* » 08 janv. 2018, 15:45

Et voilà. :cowboy:
Avatar de l’utilisateur

Topic author
Nemov
Nouvelle Recrue
Nouvelle Recrue
Messages : 67
Inscription : août 2003
Localisation : Toulouse
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #5 par Nemov » 08 janv. 2018, 15:46

Merci !!!
Avatar de l’utilisateur

Topic author
Nemov
Nouvelle Recrue
Nouvelle Recrue
Messages : 67
Inscription : août 2003
Localisation : Toulouse
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #6 par Nemov » 10 janv. 2018, 16:17

Un petit up.
Personne n'a eu vent de ce problème "insoluble" ?
Avatar de l’utilisateur

Topic author
Nemov
Nouvelle Recrue
Nouvelle Recrue
Messages : 67
Inscription : août 2003
Localisation : Toulouse
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #7 par Nemov » 12 janv. 2018, 08:46

Problème résolu après reinstallation complète des drivers du chipset (B350) qui semblaient avoir été verolé.
J'ai mis d'autres drivers à jours en même temps mais je ne pense pas qu'ils aient eu un impact.

Guillaume
Avatar de l’utilisateur

cerealk
Mécano au sol
Mécano au sol
Messages : 502
Inscription : mai 2010
Localisation : LILLE

Re: TARGET : problème de désactivation des périfs physiques

Message #8 par cerealk » 12 janv. 2018, 15:15

Merci pour la soluce , c'est important de savoir partager, car moi je séchais complémentent sur ton probleme. :notworthy
Content que ça fonctionne bien :yes:
I7 4770k@4,2 Ghz ,Noctua 14D, 16Go DDR3 , MSI z87 g45 gaming, EVGA 1080SC, W7 Ulti 64bit ,track IR 4 , Hotas Warthog, MFDx2, k95RGB , Saitek Rudders pro, Écran IIyama B2712HDS

Image
Avatar de l’utilisateur

Topic author
Nemov
Nouvelle Recrue
Nouvelle Recrue
Messages : 67
Inscription : août 2003
Localisation : Toulouse
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #9 par Nemov » 12 janv. 2018, 22:19

De rien, normal de partager vu la galère pour trouver des solutions dès fois.
Avatar de l’utilisateur

wolf.dma
WSO Co-pilote
WSO Co-pilote
Messages : 894
Inscription : juin 2002
Localisation : Grenoble
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #10 par wolf.dma » 14 janv. 2018, 00:40

Bonjour

Une idée de l'origine possible de ton problème et de sa solution : Windows traite les périphériques USB dans un certain ordre et BMS tes traite ans un ordres différent .
Pour que les périphériques soit reconnus dans Target, il faut que les deux ordres correspondent.

Un fichier dans BMS DeviceSorting.txt fixe l'ordre des périphériques.

Pour mon escadron, j'ai redigé un post la dessus.

Le lien :
http://meute.alpine.clicforum.com/t1804 ... BMS-U1.htm
Avatar de l’utilisateur

Topic author
Nemov
Nouvelle Recrue
Nouvelle Recrue
Messages : 67
Inscription : août 2003
Localisation : Toulouse
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #11 par Nemov » 15 janv. 2018, 12:04

Bonjour.
Il ne s'agissait pas d'un probleme lié à BMS. C'est apparu du jour au lendemain sans prevenir (juste un demenagment de PC).
Le devicesorting et ses amis étaient très bien configurés.

Au final c'était un probleme de drivers qui faisaient merder TARGET.
Avatar de l’utilisateur

wolf.dma
WSO Co-pilote
WSO Co-pilote
Messages : 894
Inscription : juin 2002
Localisation : Grenoble
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #12 par wolf.dma » 18 janv. 2018, 06:04

Bonjour Nemov

Y a t Il de « nouveaux drivers » pour les Thrustmaster ?
Les miens doivent dater de quelques années.
Avatar de l’utilisateur

Topic author
Nemov
Nouvelle Recrue
Nouvelle Recrue
Messages : 67
Inscription : août 2003
Localisation : Toulouse
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #13 par Nemov » 18 janv. 2018, 08:35

Coucou
Pour TM je sais pas ca depend de ton matos, c'est pas forcement très recent, du moins pour le warthog.
Moi c'est les drivers du chipset (gestion USB) qui merdaient.
Avatar de l’utilisateur

Matoche
Pilote Philanthrope
Pilote Philanthrope
Messages : 202
Inscription : décembre 2016
Localisation : Rouen

Re: TARGET : problème de désactivation des périfs physiques

Message #14 par Matoche » 18 janv. 2018, 10:56

Hello,

Le nom du fichier contenant les drivers se nomme : 2014_tmhw_1.exe
Si on en déduit que les 4 premiers caractères contiennent la date, ben c'est pas tout frais comme driver.

A+
Matoche
Avatar de l’utilisateur

wolf.dma
WSO Co-pilote
WSO Co-pilote
Messages : 894
Inscription : juin 2002
Localisation : Grenoble
Contact :

Re: TARGET : problème de désactivation des périfs physiques

Message #15 par wolf.dma » 19 janv. 2018, 01:07

Merci
Je vais regarder cela
Image

Revenir vers « salle: Periphériques: Hotas, Joysticks, Track-IR »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités