Triangles dans nuages sous W10

Salle dédiée aux "MODS" pour IL2-1946
Guides, support et discussions sur les mods de Il2-1946.

Topic author
Colvert
Nouvelle Recrue
Nouvelle Recrue
Messages : 11
Inscription : 10 juin 2016

Triangles dans nuages sous W10

#1

Message par Colvert » jeu. juil. 14, 2016 10:30 am

Bonjour à tous !

Et oui ! C'est votre cher volatile qui est de retour...

Mais quel peut bien être son problème désormais ?

Suspens....

Le voici : j'ai des triangles dans mes nuages !
grab0003.jpg
Photo nuages avec triangles
(ci-joint un screen shot) vous comprendrez je pense de quoi il peut s'agir.

Pour information je suis sous Windows 10, le jeu fonctionne parfaitement bien mais mes nuages sont pas beaux...

Il y a sûrement un paramètre à régler au niveau graphique... mais lequel ?

Par ailleurs j'en profite pour vous demander comment "obliger" mon pc à accepter une modification dans mon conf.ini car celui refuse catégoriquement la modification de ce fichier, en m'affichant "accès refusé".

J'attends vos réponse, merci d'avance !

Coin-coin
Avatar de l’utilisateur

Catsy
Apprenti-Mécano
Apprenti-Mécano
Messages : 237
Inscription : 10 décembre 2005

Re: Triangles dans nuages sous W10

#2

Message par Catsy » ven. juil. 15, 2016 8:33 am

Tu utilises des mods en particulier ?

Vérifie aussi que tu es bien en OpenGL et non en DirectX dans les paramètres graphique.

Topic author
Colvert
Nouvelle Recrue
Nouvelle Recrue
Messages : 11
Inscription : 10 juin 2016

Re: Triangles dans nuages sous W10

#3

Message par Colvert » ven. juil. 15, 2016 11:04 pm

Bonsoir Catsy,

Merci pour l'intérêt que tu portes à ma question. Je suis sous HSFX dernière version (7.0.3). Et j'ai bien Open GL dans mes paramètre graphiques...

:yes:

A suivre...
Avatar de l’utilisateur

Sams905
Nouvelle Recrue
Nouvelle Recrue
Messages : 18
Inscription : 16 mai 2014

Re: Triangles dans nuages sous W10

#4

Message par Sams905 » ven. juil. 15, 2016 11:22 pm

L' accés refusé peut etre lié au fait que ton jeu soit installé dans "Program files (x86)" sur ton pc.

Sinon de mon coté les nuages c'est juste un réglage graphique dans ton jeu.
Avec le patch français appliqué (dans JSGME), cela donne dans ton jeu :

->Configuration du matérielle -> Options Vidéos ->Détails des nuages :yes:

danieul
Apprenti-Mécano
Apprenti-Mécano
Messages : 251
Inscription : 26 avril 2005

Re: Triangles dans nuages sous W10

#5

Message par danieul » sam. juil. 16, 2016 12:21 am

Pour l'accès refusé, voir aussi dans paramètres du fichier (clic droit - propriétés) dès fois que celui-ci ne serait qu'en lecture seule !!!
DAN

Topic author
Colvert
Nouvelle Recrue
Nouvelle Recrue
Messages : 11
Inscription : 10 juin 2016

Re: Triangles dans nuages sous W10

#6

Message par Colvert » sam. juil. 16, 2016 10:54 pm

Merci à vous pour vos réponses...

Petit détail qui peut donner un indice, j'ai le même souci de nuages avec triangles sous la 4.13...

J'ai déjà essayé différents réglages sur les nuages dans "Configuration du matériel" cela ne change rien...

J'attends des idées !

Merci d'avance, :yes:

COIN COIN
Avatar de l’utilisateur

cloclo
Mécano au sol
Mécano au sol
Messages : 491
Inscription : 21 novembre 2003

Re: Triangles dans nuages sous W10

#7

Message par cloclo » mar. août 09, 2016 11:16 am

Bonjour

je ne trouve pas la réponse au problème des triangles dans les nuages

ais je rater quelque chose???

merci
Avatar de l’utilisateur

EMS_Boba
Nouvelle Recrue
Nouvelle Recrue
Messages : 158
Inscription : 24 août 2012

Re: Triangles dans nuages sous W10

#8

Message par EMS_Boba » lun. août 15, 2016 9:18 pm

Alors j'avais ce soucis (pas sous W10, sous 7 je crois).

ma carte graphique ne prenait pas en compte le jeu. Un collègue m'a filé le programme NvGPUStateViewer64.exe, que tu lances après ton jeu, et il te montre si ta carte graphique est active ou pas.

j'avais vu pour moi que non. Il suffit donc de l'activer, et ça a bien marché.

(désolé je ne te trouve pas de lien pour le DL).

Essaie de tester dans ce sens là et on verra


;-)
Répondre

Revenir à « Salle "MODS" IL2-1946 »