Probléme avec la version VPMOD

Salle dédiée aux "MODS" pour IL2-1946
Guides, support et discussions sur les mods de Il2-1946.
Avatar de l’utilisateur

Topic author
scorpi
Nouvelle Recrue
Nouvelle Recrue
Messages : 29
Inscription : 17 octobre 2016

Probléme avec la version VPMOD

#1

Message par scorpi » dim. oct. 23, 2016 4:58 pm

Bonjour a tout le Groupe

Je possède la version HSFX 7.03 je viens d installer la version VP MOD.

j'ai un problème avec une Map et le Mod VP MODPACK

Sur une des Map dans Pacific impossible de Prendre le porte-avions d'autres amis ont la possibilité de prendre pas moi PK ?

Image

Image

Image

Amicalement :crying:
Avatar de l’utilisateur

rollnloop
Pilote Philanthrope
Pilote Philanthrope
Messages : 7654
Inscription : 04 août 2001

Re: Probléme avec la version VPMOD

#2

Message par rollnloop » lun. oct. 24, 2016 5:27 pm

Essaye de demander à tes amis de te laisser prendre le PA, pendant qu'ils décollent d'une base terrestre, le problème vient peut être de la mission et pas de ton install ?
Avatar de l’utilisateur

PatCartier
Pilote Confirmé
Pilote Confirmé
Messages : 2071
Inscription : 13 mars 2009

Re: Probléme avec la version VPMOD

#3

Message par PatCartier » lun. oct. 24, 2016 6:00 pm

Vérifie aussi quels sont vos mods lancés, si ils sont les mêmes.
Avatar de l’utilisateur

Topic author
scorpi
Nouvelle Recrue
Nouvelle Recrue
Messages : 29
Inscription : 17 octobre 2016

Re: Probléme avec la version VPMOD

#4

Message par scorpi » lun. oct. 24, 2016 8:30 pm

Salut les pilotes

Merci pour les réponses il on aucun Mod moi juste le Mod dans le JSGME --->> SAS -FOV Mod

Merci . Amicalement
Avatar de l’utilisateur

Catsy
Apprenti-Mécano
Apprenti-Mécano
Messages : 237
Inscription : 10 décembre 2005

Re: Probléme avec la version VPMOD

#5

Message par Catsy » mar. oct. 25, 2016 3:15 pm

Je n'utilise pas le pack de VPmedia, mais je crois bien qu'il ne se met pas sur un HSFX, mais sur une version modact de SAS. Tu devrais vérifier ton installation...
Avatar de l’utilisateur

BlackStaff
Pilote Confirmé
Pilote Confirmé
Messages : 3704
Inscription : 09 novembre 2008

Re: Probléme avec la version VPMOD

#6

Message par BlackStaff » mar. oct. 25, 2016 7:06 pm

Catsy a écrit :Je n'utilise pas le pack de VPmedia, mais je crois bien qu'il ne se met pas sur un HSFX, mais sur une version modact de SAS. Tu devrais vérifier ton installation...
Exact !
C'est clairement expliqué dans le first post du VP ModPack : The only requirement is the SAS IL-2 4.12.2m Mega Patch
Arsenal VG33 - Horsa - Potez 630 - Hampden - Whitley - Stirling - Skua - Barracuda - Sunderland... :wub:
Si tes résultats ne sont pas à la hauteur de tes espérances, dis-toi que le grand chêne aussi a un jour été un gland...

Quelques bricolages ici !
Avatar de l’utilisateur

Topic author
scorpi
Nouvelle Recrue
Nouvelle Recrue
Messages : 29
Inscription : 17 octobre 2016

Re: Probléme avec la version VPMOD

#7

Message par scorpi » dim. oct. 30, 2016 4:13 pm

hello les Pilotes

Merci pour les INFOS ma version il_2 sturmovik 1946 et une VERSION propre du DVD . 4.07m -----> Pack 4.12.2m ---------> VP MODPACK .
Répondre

Revenir à « Salle "MODS" IL2-1946 »