Problème : je ne trouve pas les missions que je crée ... !

Rise of Flight support technique
Avatar de l’utilisateur

Topic author
Fredzered
Nouvelle Recrue
Nouvelle Recrue
Messages : 37
Inscription : 13 février 2003

Problème : je ne trouve pas les missions que je crée ... !

#1

Message par Fredzered » mar. mai 31, 2016 4:50 pm

Bonjour à tous !

Je viens de réinstaller ROF ainsi que BOS & BOM ...
Tout fonctionne nickel chrome ... SAUF QUE ... quand je crée ou modifie une mission, que je choisis deatmatch pour un dogfight dans les paramètres mission, j'enregistre la mission dans Data/Multijoueur ... et quand je lance le serveur je ne vois pas le nom de ma mission ... donc impossible de lancer ... qu'est-ce que j'ai oublié dans l'éditeur ? Ou bien quelque chose a changé depuis deux ans que je ne joue plus ?
Je signale que j'ai également le même problème avec l'éditeur de BOS & BOM ...

C'est grave Docteur ? :crying:
Avatar de l’utilisateur

actionjoe
Pilote Philanthrope
Pilote Philanthrope
Messages : 4909
Inscription : 24 avril 2008

Re: Problème : je ne trouve pas les missions que je crée ...

#2

Message par actionjoe » mar. mai 31, 2016 7:00 pm

Alors, pour les missions un peu anciennes, il peut y avoir des problèmes de compatibilité (qui peuvent être résolus en supprimant le .mission, puis en ré-ouvrant le .msbin avant de réenregistrer le tout).
En revanche pour les récentes, il ne devrait pas y avoir de problèmes. As tu essayé avec des missions récupérées (téléchargées, ou prise sur un serveur)?
Messieurs, vous ne pouvez pas vous battre ici! C'est la Salle de Guerre!

Image
Avatar de l’utilisateur

Topic author
Fredzered
Nouvelle Recrue
Nouvelle Recrue
Messages : 37
Inscription : 13 février 2003

Re: Problème : je ne trouve pas les missions que je crée ...

#3

Message par Fredzered » mar. mai 31, 2016 8:20 pm

Je viens d'essayer avec les missions de base du mod Arras 1917 ... et j'ai le même problème ... ! :emlaugh:

Eh ben non ! c'est résolu ! Merci beaucoup à toi AJ ! :hum:

Je m'y remet doucement ... c'est très joli avec les mods ... !
Répondre

Revenir à « Support technique »