2.5.4 Bêta et Alphajet Jet-E-Sons

Salle dédiée aux mods/addons et applications pour DCS World

Topic author
jef32
Jeune Pilote
Jeune Pilote
Messages : 1097
Inscription : 20 octobre 2001

2.5.4 Bêta et Alphajet Jet-E-Sons

#1

Message par jef32 » mar. janv. 22, 2019 1:53 am

Salut à tous

Ça y est, la 2.5.4 bêta est optimisée VR depuis ce soir sans bug de clignotements noirs et donc j'ai testé plusieurs missions.
Sauf erreur de ma part, je rencontre un souci avec l'emplacement des fumigènes sur l'alphajet Jet-E-sons:
La position pour avoir le fumi en sortie réacteur (la 5, en dépit du schéma) n'admet que le fumi rouge, en 2.5.4. bêta.
Les autres slots ( pas tous) admettent toutes les couleurs mais en plaçant un gros suppositoire sous les ailes.

Vérif faite sur la release, tout est normal avec les mêmes fichiers d'install.

Comme je sais que vous passez par là (Morph ;) ) c'est pour vous le signaler avant que la bêta se release !
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-64 Famille, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1.
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#2

Message par Morpheus » mar. janv. 22, 2019 8:55 am

Je vais transmettre aux pros de la 3D, si c'est là le problème :hum:
Image

FrankOO
Apprenti-Mécano
Apprenti-Mécano
Messages : 232
Inscription : 18 janvier 2016

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#3

Message par FrankOO » mar. janv. 22, 2019 9:42 am

Pour ma part l'alphajet ne fonctionne plus sur DCS :/

Topic author
jef32
Jeune Pilote
Jeune Pilote
Messages : 1097
Inscription : 20 octobre 2001

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#4

Message par jef32 » mar. janv. 22, 2019 3:57 pm

FrankOO a écrit :
mar. janv. 22, 2019 9:42 am
Pour ma part l'alphajet ne fonctionne plus sur DCS :/
C'est surement du à une mauvaise install. Faire comme suit en 3 étapes:

1)Télécharger la dernière version de l'alphajet ici:
http://www.jetesons.com/telechargement.html
2)décompacter le fichier "alphajet 1.5 public.zip" ( ne pas se laisser abuser par la dénomination 1.5, il fonctionne très bien sur la 2.5)
3) Lire le "alpha jet 1.5 read me.txt" obtenu après décompactage. Il n'est surement pas là par hasard.
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-64 Famille, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1.
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#5

Message par Morpheus » mar. janv. 22, 2019 5:26 pm

Il y amême le lien vers le tuto que j'ai fait sur notre forum http://jetesons.com/forum/index.php?top ... 4#msg19204 ;)
Image

FrankOO
Apprenti-Mécano
Apprenti-Mécano
Messages : 232
Inscription : 18 janvier 2016

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#6

Message par FrankOO » lun. janv. 28, 2019 6:08 pm

ok il faut installer les deux répertoires dans saved games et ça fonctionne.
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#7

Message par Morpheus » lun. janv. 28, 2019 7:36 pm

C'est pour ça qu'il y a un Read Me inclus ainsi que le lien vers notre forum ...... hein quoi? Personne ne lit les Read Me? Je me disais aussi lol lol lol
Image

Topic author
jef32
Jeune Pilote
Jeune Pilote
Messages : 1097
Inscription : 20 octobre 2001

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#8

Message par jef32 » mer. janv. 30, 2019 9:13 am

Bon, maintenant que la stable a basculé en 2.5.4 voilà comment j'ai fait:

Quand je suis dans le tableau des payloads, j'ai donc les 4 lignes "Vide-Blue smoke-Red smoke-Whie smoke" mais rien n'apparait dedans.
Si je veux mettre un fumi sortie réacteur, il me suffit si je veux du rouge, d'aller sur la case tout à gauche de la ligne du rouge et ouvrir la boite de dialogue, aller à pods et l'option red smoke apparait, je clique, j'ai l'impression que rien ne s'est passé car rien n'apparait alors comme avant, aucune icône rouge sur la case mais le fumi est alors quand même validé dans la mission, sortie réacteur.

Idem si je veux du bleu sauf que ce n'est plus la case extrême gauche qu'il faut cliquer sur la ligne du bleu, mais celle décalée d'un cran à droite. Suite à ça, toujours aucune icône bleue n'apparait dans le tableau des payloads, mais le bleu est validé et apparait sur la mission, en sortie réacteur.

Idem pour le blanc mais en décalant encore d'un cran vers la droite, sur la ligne du blanc, mais avec toujours aucune icône blanche n'apparaissant sur la ligne ensuite, alors que c'est OK dans la mission.

Mais ça marche.
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-64 Famille, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1.
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#9

Message par Morpheus » mer. janv. 30, 2019 10:57 am

Alors la dernière mise à jour 2.5.4.26552 a cassé le visuel des emports fumis dans l'éditeur de mission. Le système de couleur dans les .lua est passé de RGB à Hex Code. La solution est trouvée depuis dimanche, le MB-339 ayant le même soucis. Le mod Alphajet est mis à jour depuis hier, la structure a évolué, il n'y a plus qu'un dossier Alphajet à coller dans "Mods\aircraft" de Parties enregistrées. Il faudra rééditer les missions. Le problème n'est pas corrigé pour le MB-339 (sauf chez moi lol et ceux qui ont fait manuellement la modif) :yes:
Dernière modification par Morpheus le mer. janv. 30, 2019 6:26 pm, modifié 4 fois.
Image
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#10

Message par Morpheus » mer. janv. 30, 2019 11:24 am

Pour ceux qui ne veulent pas tout réinstaller, récupérer le Alphajet.lua du mod mis à jour et le coller dans ...\CoreMods\aircraft\Alphajet dans Parties enregistrées ;)
Image

Topic author
jef32
Jeune Pilote
Jeune Pilote
Messages : 1097
Inscription : 20 octobre 2001

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#11

Message par jef32 » mer. janv. 30, 2019 5:25 pm

Ah ! J'avais donc bien vu qu'il y avait un sushi !

Moi, ne voulant pas ré-éditer de mission utilisant en IA l'alphajet Jet-E-Sons, je garde l'ancienne version maintenant que j'ai compris le truc pour quand même avoir les fumis. Mais je vais quand même télécharger la nouvelle version au cas où.

C'est pas le sujet mais cette variante amenée par ED influe aussi sur pas mal de skins en free, notamment celles du Huey.

Merci Morph. Pour le 339, c'est encore une nouvelle modif ?
Parce qu'avec la 2.5.4 bêta, j'avais vu que le 339 empêchait le lancement et qu'une mise à jour sur le site de Frecce virtuels corrigeait le truc. C'est ce même fichier ou bien il y a eu encore une MAJ corrigeant un souci de fumis depuis ?
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-64 Famille, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1.

Topic author
jef32
Jeune Pilote
Jeune Pilote
Messages : 1097
Inscription : 20 octobre 2001

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#12

Message par jef32 » mer. janv. 30, 2019 5:58 pm

Apparemment, ne changer que le alphajet.lua crashe DCS au chargement des missions utilisant l'ancien.

Mettre la nouvelle version totalement, invalide les missions faites avec l'ancienne mouture ( module manquant).
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-64 Famille, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1.

Topic author
jef32
Jeune Pilote
Jeune Pilote
Messages : 1097
Inscription : 20 octobre 2001

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#13

Message par jef32 » mer. janv. 30, 2019 5:59 pm

jef32 a écrit :
mer. janv. 30, 2019 9:13 am
Bon, maintenant que la stable a basculé en 2.5.4 voilà comment j'ai fait:

Quand je suis dans le tableau des payloads, j'ai donc les 4 lignes "Vide-Blue smoke-Red smoke-White smoke" mais rien n'apparait dedans.
Si je veux mettre un fumi sortie réacteur, il me suffit si je veux du rouge, d'aller sur la case tout à gauche de la ligne du rouge et ouvrir la boite de dialogue, aller à pods et l'option red smoke apparait, je clique, j'ai l'impression que rien ne s'est passé car rien n'apparait alors comme avant, aucune icône rouge sur la case mais le fumi est alors quand même validé dans la mission, sortie réacteur.

Idem si je veux du bleu sauf que ce n'est plus la case extrême gauche qu'il faut cliquer sur la ligne du bleu, mais celle décalée d'un cran à droite. Suite à ça, toujours aucune icône bleue n'apparait dans le tableau des payloads, mais le bleu est validé et apparait sur la mission, en sortie réacteur.

Idem pour le blanc mais en décalant encore d'un cran vers la droite, sur la ligne du blanc, mais avec toujours aucune icône blanche n'apparaissant sur la ligne ensuite, alors que c'est OK dans la mission.

Mais ça marche.
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-64 Famille, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1.
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#14

Message par Morpheus » mer. janv. 30, 2019 6:16 pm

J'ai prévenu pour les missions. Il était plus simple pour l'utilisateur lambda de mettre à jour le mod en simplifiant l'installation, j'en ai un peu ras le bol de répéter la même chose indéfiniment, personne ne lisant le fichier joint. Pour le MB-339 c'est une nouvelle modification pour retrouver le visuel des emports fumis dans l'éditeur de missions. C'est tout et ne concerne pas le MB-339PAN.lua, pas de soucis de conflit. Après si ça ne gêne personne ............ Pour les skins du Huey et sans doute pour d'autres le problème est antérieur et connu. Il faut mettre les mains dans le cambouis et rééditer non seulement le description.lua mais aussi certains noms de fichiers .dds. DCS n'accepte plus le xxxxx.bmp.dds ou xxxxx.tga.dds, il faut que ce soit xxxxx.dds. Un peu d'écriture qui m'ont permis de refaire fonctionner le mod cockpit de Skull Leader et un autre UH1H Gauges 1.6 :emlaugh:
Image

Topic author
jef32
Jeune Pilote
Jeune Pilote
Messages : 1097
Inscription : 20 octobre 2001

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#15

Message par jef32 » jeu. janv. 31, 2019 11:20 am

Bon, maintenant que la stable a basculé en 2.5.4 voilà comment j'ai fait:

Quand je suis dans le tableau des payloads, j'ai donc les 4 lignes "Vide-Blue smoke-Red smoke-White smoke" mais rien n'apparait dedans.
Si je veux mettre un fumi sortie réacteur, il me suffit si je veux du rouge, d'aller sur la case tout à gauche de la ligne du rouge et ouvrir la boite de dialogue, aller à pods et l'option red smoke apparait, je clique, j'ai l'impression que rien ne s'est passé car rien n'apparait alors comme avant, aucune icône rouge sur la case mais le fumi est alors quand même validé dans la mission, sortie réacteur.

Idem si je veux du bleu sauf que ce n'est plus la case extrême gauche qu'il faut cliquer sur la ligne du bleu, mais celle décalée d'un cran à droite. Suite à ça, toujours aucune icône bleue n'apparait dans le tableau des payloads, mais le bleu est validé et apparait sur la mission, en sortie réacteur.

Idem pour le blanc mais en décalant encore d'un cran vers la droite, sur la ligne du blanc, mais avec toujours aucune icône blanche n'apparaissant sur la ligne ensuite, alors que c'est OK dans la mission.

Mais ça marche.
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-64 Famille, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1.

Topic author
jef32
Jeune Pilote
Jeune Pilote
Messages : 1097
Inscription : 20 octobre 2001

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#16

Message par jef32 » jeu. janv. 31, 2019 11:25 am

Des problèmes avec le forum?

Des messages apparaissent en doublon même après demande de suppression pour cause de doublon, et celui que je veux supprimer est un quote de moi-même.
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-64 Famille, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1.
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#17

Message par Morpheus » jeu. janv. 31, 2019 1:28 pm

On est d'accord ça marche mais pas convivial pour les non initiés, d'où la mise à jour 😉
Image
Avatar de l’utilisateur

Cris42
Nouvelle Recrue
Nouvelle Recrue
Messages : 79
Inscription : 19 novembre 2002

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#18

Message par Cris42 » jeu. janv. 31, 2019 4:21 pm

FrankOO a écrit :
lun. janv. 28, 2019 6:08 pm
ok il faut installer les deux répertoires dans saved games et ça fonctionne.
moi je ne trouve pas mon saved games :ouin:
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#19

Message par Morpheus » jeu. janv. 31, 2019 5:03 pm

C:\Utilisateurs\....\Parties enregistrées\DCS(. openbeta)\Mods\aircraft :yes:
Image
Avatar de l’utilisateur

Cris42
Nouvelle Recrue
Nouvelle Recrue
Messages : 79
Inscription : 19 novembre 2002

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#20

Message par Cris42 » ven. févr. 01, 2019 4:15 pm

:notworthy
Avatar de l’utilisateur

Scalp
WSO Co-pilote
WSO Co-pilote
Messages : 873
Inscription : 20 mai 2006

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#21

Message par Scalp » lun. févr. 18, 2019 2:58 pm

Bonjour Messieurs ,
suite à la dernière maj de l'open Bêta l'alphajet explose d'entrée dans le jeu, pensez vous qu'il y a moyen de faire quelques choses ?
Merci :)
i5 4670k , 16go RAM 1866 Mhz, GTX 970 4Go,Windows 10 64 bits
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#22

Message par Morpheus » lun. févr. 18, 2019 5:00 pm

Apparemment le A4 aussi. Pas testé donc pas d'avis.
Image
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#23

Message par Morpheus » lun. févr. 18, 2019 7:30 pm

Tous les mods sont impactés, dans l'attente du bon vouloir de ED :emlaugh:
Image
Avatar de l’utilisateur

Scalp
WSO Co-pilote
WSO Co-pilote
Messages : 873
Inscription : 20 mai 2006

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#24

Message par Scalp » mar. févr. 19, 2019 12:47 pm

Pas une bonne nouvelle ca :(
i5 4670k , 16go RAM 1866 Mhz, GTX 970 4Go,Windows 10 64 bits
Avatar de l’utilisateur

Morpheus
Pilote Philanthrope
Pilote Philanthrope
Messages : 4386
Inscription : 09 mai 2008

Re: 2.5.4 Bêta et Alphajet Jet-E-Sons

#25

Message par Morpheus » mar. févr. 19, 2019 4:12 pm

Ça devrait être réglé à la prochaine mise à jour sembe-t-il :hum:
Image
Répondre

Revenir à « Mods et Applications »