Windows 10

Avatar de l’utilisateur

Topic author
bane
Jeune Pilote
Jeune Pilote
Messages : 1284
Inscription : octobre 2004

Windows 10

Message #1 par bane » 04 mai 2018, 11:08

Bonjour les Aviateurs,

je viens de passer de W7 à W10 et je constate des saccades en multi que je n'avais pas en W7 !

En offline no soucis.

J'ai fait la manip compatibilité ( clip droit sur exe de IL2 ), W10 n'est pas proposé, j'ai fait W8.

En maintenant W7, idem...

Une idée ? C'est la mise à jour du 3.01 ? version Net framework ? Direct X 11 ? Driver Nvidia ?

Merci
Avatar de l’utilisateur

C6_Werner
Pilote Confirmé
Pilote Confirmé
Messages : 3155
Inscription : juin 2004
Localisation : mericourt

Re: Windows 10

Message #2 par C6_Werner » 05 mai 2018, 19:54

C'est la mise à jour, faut attendre qu'il trouve le problème.

Sinon Windows Seven ou 10 aucune différence de perf.
Avatar de l’utilisateur

Topic author
bane
Jeune Pilote
Jeune Pilote
Messages : 1284
Inscription : octobre 2004

Re: Windows 10

Message #3 par bane » 05 mai 2018, 22:36

C6_Werner a écrit :C'est la mise à jour, faut attendre qu'il trouve le problème.

Sinon Windows Seven ou 10 aucune différence de perf.


merci de ton retour !

Si j'ai bien compris, d'autres ont remarqué ce genre de pb avec cette mise à jour ?

Pourtant il me semble que ma config est correcte ( I7 7700K, Titan Pascal, 16 Go de RAM, Asus RoG 2560x1440 G-sync ).

A suivre alors..
Avatar de l’utilisateur

C6_Werner
Pilote Confirmé
Pilote Confirmé
Messages : 3155
Inscription : juin 2004
Localisation : mericourt

Re: Windows 10

Message #4 par C6_Werner » 05 mai 2018, 23:54

Ça été reporté mais les russes n'ont pas le matos, Jason à du faire ramener des pièces des states, petit studio, petit budget, grosse débrouille :banana:

Revenir vers « Guides et supports technique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités