problème d'activation de clef

Avatar de l’utilisateur

Topic author
axurit
Nouvelle Recrue
Nouvelle Recrue
Messages : 195
Inscription : 19 décembre 2006

problème d'activation de clef

#1

Message par axurit » lun. mai 28, 2018 10:32 am

Bonjour à tous.
J'ai fait l'acquisition de BOB sur le site d'il2 ce we, et quand je me logue sur le jeu, il me dit que j'ai soit un nouveau mot de passe (ce n'est pas le cas) soit un clef n'est pas active.
Je vérifie sur mon compte et j'ai bien toutes mes clefs actives, notamment celle de BOB.
y a t'il une manip de plus à faire? j'ai tout le reste et ça ne m'est jamais arrivé :crying:
Avatar de l’utilisateur

Otto_Bann
Jeune Pilote
Jeune Pilote
Messages : 1042
Inscription : 01 novembre 2007
Localisation : entre Toulon et Marseille
Contact :

Re: problème d'activation de clef

#2

Message par Otto_Bann » lun. mai 28, 2018 2:53 pm

Hi ;)
Ca me l'a fait aussi : installation de la dernière mise à jour + réinitialisation du mdp et c'est reparti mon kiki ;)
+ Fly with honor and get the kill before being seen + MSI Z370 Gaming Plus - I7 8700K - MSI GTX 1070 TI - 16 Go DDR4 G.Skill Ripjaws 5 Series Noir 3200 Mhz, 27" Asus 2K-IPS
Avatar de l’utilisateur

UF_Viking
Jeune Pilote
Jeune Pilote
Messages : 1401
Inscription : 03 octobre 2012

Re: problème d'activation de clef

#3

Message par UF_Viking » lun. mai 28, 2018 3:59 pm

Moi aussi j'ai eu ce problème avec la dernière mise à jour (qui a été transparente au niveau temps de chargement d'ailleurs pour moi).
J'ai fermé Il2, attendu un peu puis j'ai relancé Il2 sans rien changé de mes paramètres et c'est reparti.
Avatar de l’utilisateur

DOLFO
Apprenti-Mécano
Apprenti-Mécano
Messages : 237
Inscription : 27 décembre 2012
Localisation : NEVERS 58

Re: problème d'activation de clef

#4

Message par DOLFO » lun. mai 28, 2018 11:33 pm

Moi, je n'ai plus accès au jeu :
Mon adresse mail indiquée n'est plus la bonne, et je ne trouve pas la solution pour la remplacer .
Ca marchait depuis longtemps, jusqu'à la dernière mise à jour .....
Donc, sans l'aide d'une âme charitable, BOS fini pour moi :emlaugh:
Avatar de l’utilisateur

phoenix
Pilote Philanthrope
Pilote Philanthrope
Messages : 11979
Inscription : 05 août 2001
Localisation : Bordeaux

Re: problème d'activation de clef

#5

Message par phoenix » mar. mai 29, 2018 7:36 am

J'ai eu le soucis. Je suis allé sur le site, je me suis loggé, j'ai navigué dans la partie licence, et j'ai fais log out (qui a pris du temps). Ensuite, j'ai pu me logger normalement dans le jeu.

Dolfo, contacte le support.
Avatar de l’utilisateur

DOLFO
Apprenti-Mécano
Apprenti-Mécano
Messages : 237
Inscription : 27 décembre 2012
Localisation : NEVERS 58

Re: problème d'activation de clef

#6

Message par DOLFO » mar. mai 29, 2018 10:13 am

J'aimerais bien mais hélas pour moi, la langue anglaise " n'est pas française " ! :Jumpy:
Avatar de l’utilisateur

Topic author
axurit
Nouvelle Recrue
Nouvelle Recrue
Messages : 195
Inscription : 19 décembre 2006

Re: problème d'activation de clef

#7

Message par axurit » mar. mai 29, 2018 1:28 pm

Effectivement, j'ai retapé l'adresse et le MDP et c'est reparti, merci a tous !
Avatar de l’utilisateur

Otto_Bann
Jeune Pilote
Jeune Pilote
Messages : 1042
Inscription : 01 novembre 2007
Localisation : entre Toulon et Marseille
Contact :

Re: problème d'activation de clef

#8

Message par Otto_Bann » mar. mai 29, 2018 5:34 pm

DOLFO a écrit :J'aimerais bien...
Pas besoin de te compliquer trop la vie, même en franglais ils comprennent et répondent vite. Il faut effectivement contacter le support qui te règlera le problème rapido.

Je te propose de faire comme ça (j'ai fait pareil et ça a fonctionné impec'):

- D'abord te connecter sur le site avec ton compte (identifiant + mot de passe), tu arriveras sur la page d'accueil et tu cliques sur ''support'' (flèche rouge 1) : https://zupimages.net/up/18/22/xclk.jpg

- Ensuite tu cliques sur la flèche rouge 2 qui t'amènera où tu écriras et enverras ce petit texte en choisissant dans ''choose subject'' le titre ''login procedures'' (remplacer les petits points par ta vieille adresse mail et dessous ta nouvelle adresse mail) : https://zupimages.net/up/18/22/5g0b.jpg

- Ensuite tu cliques sur ''parcourir'' pour mettre l'image de tes clés d'activation afin qu'ils vérifient que ton ancienne adresse mail correspond bien à ces clés : https://zupimages.net/up/18/22/pj5t.jpg

Tu envoies le message avec son image à la suite de quoi il vont te répondre vite (sur ta nouvelle adresse mail) que tu peux te connecter avec ta nouvelle adresse mail + ton mot de passe (ils auront fait le boulot).

Dans l'espoir de t'avoir aidé ;)
+ Fly with honor and get the kill before being seen + MSI Z370 Gaming Plus - I7 8700K - MSI GTX 1070 TI - 16 Go DDR4 G.Skill Ripjaws 5 Series Noir 3200 Mhz, 27" Asus 2K-IPS
Avatar de l’utilisateur

phoenix
Pilote Philanthrope
Pilote Philanthrope
Messages : 11979
Inscription : 05 août 2001
Localisation : Bordeaux

Re: problème d'activation de clef

#9

Message par phoenix » mar. mai 29, 2018 6:50 pm

DOLFO a écrit :J'aimerais bien mais hélas pour moi, la langue anglaise " n'est pas française " ! :Jumpy:
Google trad, pour ce que tu as à demander, ça suffit.
Avatar de l’utilisateur

DOLFO
Apprenti-Mécano
Apprenti-Mécano
Messages : 237
Inscription : 27 décembre 2012
Localisation : NEVERS 58

Re: problème d'activation de clef

#10

Message par DOLFO » jeu. mai 31, 2018 7:20 pm

Bon, merci les amis ! J'ai suivi les instructions de Otto, et avec l'aide de Google Trad, j'ai enfin réussi après quelques déboires :emlaugh:
Avatar de l’utilisateur

Otto_Bann
Jeune Pilote
Jeune Pilote
Messages : 1042
Inscription : 01 novembre 2007
Localisation : entre Toulon et Marseille
Contact :

Re: problème d'activation de clef

#11

Message par Otto_Bann » jeu. mai 31, 2018 8:33 pm

:notworthy
+ Fly with honor and get the kill before being seen + MSI Z370 Gaming Plus - I7 8700K - MSI GTX 1070 TI - 16 Go DDR4 G.Skill Ripjaws 5 Series Noir 3200 Mhz, 27" Asus 2K-IPS
Avatar de l’utilisateur

Fred901
Mécano au sol
Mécano au sol
Messages : 436
Inscription : 21 avril 2004

Re: problème d'activation de clef

#12

Message par Fred901 » mar. juin 05, 2018 5:23 pm

Bonjour à tous. J'ai le même problème. De plus quand je lance le jeu il ne me demande pas de mettre à jour. Pourtant la 3.003 est sortie ?
Avatar de l’utilisateur

phoenix
Pilote Philanthrope
Pilote Philanthrope
Messages : 11979
Inscription : 05 août 2001
Localisation : Bordeaux

Re: problème d'activation de clef

#13

Message par phoenix » mar. juin 05, 2018 8:15 pm

Si on ne te demande pas de mettre à jour, c'est que tu es en 3.003, ou alors tu lances par l'exe et pas par le launcher. Tu as le numéro de version en bas à droite du menu principal du jeu.

Essaie ce que j'ai fais un peu plus haut.
Avatar de l’utilisateur

Fred901
Mécano au sol
Mécano au sol
Messages : 436
Inscription : 21 avril 2004

Re: problème d'activation de clef

#14

Message par Fred901 » mer. juin 06, 2018 3:54 am

Je le lance comme d ' habitude avec le launcher. Je ne peux pas voir le numéro de version en bas à droite car après avoir rentré l ' identifiant et le mot de passe il m' indique un message d ' erreur du genre: #4 identifiant ou mot de passe incorrect ( ou clé du jeu non activée ).
J ' ai essayé de me déconnecter (loggout) du site il-2 sturmovik mais ça n ' a rien changé. J ' ai envoyé un message sur le support. Je verrai bien. Merci pour ton aide phoenix.
Répondre

Revenir à « Guides et supports technique »