Erreur de programme


Topic author
Nam2001
Nouvelle Recrue
Nouvelle Recrue
Messages : 8
Inscription : 13 juin 2016

Erreur de programme

#1

Message par Nam2001 » mar. août 20, 2019 9:20 pm

Bonsoir à tous
Je viens de télécharger IL2 battle of Stalingrad version steam. Quand je lance une partie, j'ai un message Windows qui apparaît toute les 30s me disant que je dois installer .NET Framework 3.5(Je suis sur Windows 10 du coup j'ai la dernière version de Framework).
Du coup quand je lance le téléchargement de la version 3.5 j'ai un message d'erreur qui me dis qu'il est impossible d'ajouter Framework 3.5( code d'erreur 0x8024402C)
J'ai fouillé partout dans mes programmes Windows, il met impossible d'installer ce foutu programme
Suis-je le seul à avoir rencontré ce problème ? Avez vous des solutions?
Merci d'avance je commence vraiment à désespérer
Avatar de l’utilisateur

Otto_Bann
Jeune Pilote
Jeune Pilote
Messages : 1172
Inscription : 01 novembre 2007

Re: Erreur de programme

#2

Message par Otto_Bann » jeu. août 22, 2019 2:51 pm

+ Fly with honor and shot before being seen - MSI Z370 G / I7 8700K OC à 4.9Ghz - MSI GTX 1070 TI OC - 16Go DDR4 G.Skill Ripjaws 3200 Cas 14 - 27" Asus 2K-IPS
Avatar de l’utilisateur

phoenix
Pilote Philanthrope
Pilote Philanthrope
Messages : 12453
Inscription : 05 août 2001

Re: Erreur de programme

#3

Message par phoenix » jeu. août 22, 2019 6:23 pm

Va dans :
E:\IL-2 Sturmovik Battle of Stalingrad\data\updater\3rd_party

Tu y trouveras la version 4 c'est celle qu'il faut.

Ton jeu est bien à jour ?

Sinon, fais une vérification des fichiers via steam.
Répondre

Revenir à « Guides et supports technique »