Dysfonctionnement du boitier vidéo

Salle dédiée au module Gazelle de Polychop Simulations
Avatar de l’utilisateur

Pat01
Apprenti-Mécano
Apprenti-Mécano
Messages : 260
Inscription : janvier 2004
Localisation : La Réunion
Contact :

Re: Dysfonctionnement du boitier vidéo

Message #26 par Pat01 » 12 mai 2018, 20:27

Concernant l'écran noir de la Viviane.

Voilà un fix (de ED) pour ceux qui ne veulent pas attendre la prochaine mise à jour.

ouvrir "DCS World OpenBeta\Mods\aircraft\SA342\Cockpit\TV\Indicator\init.lua"
Décommenter "--used_render_mask = "interleave.bmp" --default mask for TV" en enlevant les 2 premiers signes -
Pour avoir "used_render_mask = "interleave.bmp" --default mask for TV"

Sauver le fichier, c'est fait.

Il faudra recommenter cette ligne après la prochaine mise à jour.
Avatar de l’utilisateur

steffj
Nouvelle Recrue
Nouvelle Recrue
Messages : 36
Inscription : novembre 2013
Localisation : Québec, Canada

Re: Dysfonctionnement du boitier vidéo

Message #27 par steffj » 13 mai 2018, 08:26

Salut !!
Moi j'essaie d'enregistrer le fichier et ca dit cela...

Vous n'avez pas l'autorisation d'écrire a cet emplacement.
Consultez l'administrateur pour obtenir l'autorisation.

Comment dois-je faire pour réussir à l'enregistrer ?

Merci à l'avance !

Steff.
Avatar de l’utilisateur

icemaker
Gardien du temple
Gardien du temple
Messages : 3201
Inscription : août 2001
Localisation : Lyon (France)
Contact :

Re: Dysfonctionnement du boitier vidéo

Message #28 par icemaker » 13 mai 2018, 10:02

Tu dois avoir DCS dans ton program files, windows ne veut pas que l'on fasse de modifs dans ce dossier et ses sous-dossiers.
Le seul moyen c'est de lancer le prog que tu utilises pour modifier ton fichier (Notepad ++ par exemple) en administrateur.
Avatar de l’utilisateur

PB0 CEF
Mécano au sol
Mécano au sol
Messages : 562
Inscription : décembre 2004
Localisation : St Dizier

Re: Dysfonctionnement du boitier vidéo

Message #29 par PB0 CEF » 13 mai 2018, 12:32

Super ! Merci :Jumpy:
Dernière édition par PB0 CEF le 20 mai 2018, 21:13, édité 1 fois.
Avatar de l’utilisateur

krimo321
Nouvelle Recrue
Nouvelle Recrue
Messages : 6
Inscription : mars 2018

Re: Dysfonctionnement du boitier vidéo

Message #30 par krimo321 » 20 mai 2018, 14:09

Pat01 a écrit :Concernant l'écran noir de la Viviane.

Voilà un fix (de ED) pour ceux qui ne veulent pas attendre la prochaine mise à jour.

ouvrir "DCS World OpenBeta\Mods\aircraft\SA342\Cockpit\TV\Indicator\init.lua"
Décommenter "--used_render_mask = "interleave.bmp" --default mask for TV" en enlevant les 2 premiers signes -
Pour avoir "used_render_mask = "interleave.bmp" --default mask for TV"

Sauver le fichier, c'est fait.

Il faudra recommenter cette ligne après la prochaine mise à jour.


Bonjour,
Je viens d'acheter la gazelle (1er helico) et j'était dégouté que l'ecran ne fonctionnait pas.
Avec la petite modif que tu nous a refiler ca fontionne !!
Merci a toi !!!
Avatar de l’utilisateur

Dooffy
Nouvelle Recrue
Nouvelle Recrue
Messages : 9
Inscription : novembre 2015
Localisation : Martinique

Re: Dysfonctionnement du boitier vidéo

Message #31 par Dooffy » 20 mai 2018, 14:14

Merci Pat :cheer:

Revenir vers « DCS-SA342 Gazelle »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité