Suite 388.13 et VR, installation automatique

Salle dédiées aux peripheriques de réalité virtuelle, oculus, HTC Vive etc ..
Avatar de l’utilisateur

Topic author
CrazyFry
Elève Pilote
Elève Pilote
Messages : 782
Inscription : octobre 2005

Suite 388.13 et VR, installation automatique

Message #1 par CrazyFry » 22 nov. 2017, 10:11

Il y a quelque temps l'information comme quoi les drivers 388.xx de Nvidia n'étaient pas top pour la VR, j'avais dis que j'étais redescendu en 385.69 là où j'avais les meilleurs performances.
Seulement ces derniers jours j'ai eu à nouveau un peu de stuterring. Après avoir brièvement pensé que mon pC était peut-être occupé à autre chose, je vais quand même vérifier mes pilotes, et là je vois que les 388 sont revenus trankilou bilou.
Je savais que windows 10 pouvait prendre sur lui de mettre à jours les pilotes, mais carrément les whql Nvidia...
Du coup je vais dans les propriétés système et dans l'onglet matériel je clique sur "Paramètres d'installation des périphériques" et là je passe le paramètre à "non" le fait d'insataller automatiquement les pilotes (et icônes ??)
Sur le panneau Nvidia je ne trouve pas de mise à jours automatique (je n’installe pas le Gforce expérience) je décoche à tout hazard un truc dont le nom m'échappe et qui parle d'améliorer automatiquement l'expérience de toute façon en réinstallant les 385 cette option n'existe plus.

Seulement les 388 sont revenus à nouveau, alors que j'avais bien tout désinstallé proprement les pilotes Nvidia. Une idée de ce qu'ai oublié pour enfin pouvoir rester en 385 ? Pour les autres utilisateur de Win10 allez checker vos drivers ;)
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #2 par Marc_63 » 22 nov. 2017, 23:46

J’ai remis le 385 dimanche passé, je vais vérifier ça.

Merci
Dernière édition par Marc_63 le 23 nov. 2017, 01:50, édité 1 fois.
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #3 par Marc_63 » 23 nov. 2017, 01:48

Surprise mon driver a aussi changé, j'ai à nouveau le 388.13 :crying:

C'est la première fois que le driver change tout seul. o_O
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

Topic author
CrazyFry
Elève Pilote
Elève Pilote
Messages : 782
Inscription : octobre 2005

Re: Suite 388.13 et VR, installation automatique

Message #4 par CrazyFry » 23 nov. 2017, 08:38

SI je trouve je viendrai mettre la solution ici, déjà tu peux commencer par faire la première manipulation que j'ai faite car ça aura un impacte au final une fois la solution trouvée ;)

CrazyFry a écrit :Du coup je vais dans les propriétés système et dans l'onglet matériel je clique sur "Paramètres d'installation des périphériques" et là je passe le paramètre à "non" le fait d'insataller automatiquement les pilotes (et icônes ??)
Avatar de l’utilisateur

Psycho
Pilote Philanthrope
Pilote Philanthrope
Messages : 3771
Inscription : décembre 2003
Localisation : Marseille
Contact :

Re: Suite 388.13 et VR, installation automatique

Message #5 par Psycho » 23 nov. 2017, 11:22

idem chez moi, j'ai des 388.13 que je ne me souviens pas avoir installé.
Image
i5 7600k@4.6Ghz / Asus Z270G / GTX 1080 Strix / 16Go DDR4 Gskill / SSD samsung 850PRO 1To / Asus 27' / HOTAS TM Warthog / Track-Ir 4 / Oculus Cv1
Avatar de l’utilisateur

Topic author
CrazyFry
Elève Pilote
Elève Pilote
Messages : 782
Inscription : octobre 2005

Re: Suite 388.13 et VR, installation automatique

Message #6 par CrazyFry » 23 nov. 2017, 12:27

Y prend des initiatives Windows 10 :...:
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #7 par Marc_63 » 23 nov. 2017, 13:45

J'avais réinstaller la version 385 directement par dessus la 388 pour conserver mes réglages spécifiques pour chaque jeux.

Donc Windows a du voir des traces restantes de la 388 et sait dit remettons la 388. :crying:

Avec Windows 7 j’utilisais Driver Sweeper et Ccleaner pour enlever toutes traces des anciens drivers.

Driver Sweeper s'utilisait en mode sans échec ensuite en mode normal je lançais Ccleaner pour analyser le registre et effacer ce qui restait du driver.

Il existe maintenant une version compatible Windows 10. :yes:

Ici:

http://www.01net.com/telecharger/windows/Utilitaire/nettoyeurs_et_installeurs/fiches/44680.html

Hier j'ai installé la dernière version du driver la 388.xx, je vais l'essayer quelque jours et si je ne suis pas satisfait je vais faire le grand ménage avec ces deux programme et remettre ensuite la 385.

@+ :)
Dernière édition par Marc_63 le 24 nov. 2017, 01:49, édité 1 fois.
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #8 par Marc_63 » 23 nov. 2017, 14:03

CrazyFry a écrit :Du coup je vais dans les propriétés système et dans l'onglet matériel je clique sur "Paramètres d'installation des périphériques" et là je passe le paramètre à "non" le fait d'insataller automatiquement les pilotes (et icônes ??)
[/quote]

Ok merci mais pour l'instant je n'arrive pas à trouver c'est ou.

@+
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

Topic author
CrazyFry
Elève Pilote
Elève Pilote
Messages : 782
Inscription : octobre 2005

Re: Suite 388.13 et VR, installation automatique

Message #9 par CrazyFry » 23 nov. 2017, 14:53

Pour te faciliter la vie. Ouvre "Executer" (touche "Windows" + "R") et colle "SystemPropertiesHardware" ça te mettra directement dans les propriété systèmes sur l'onglet "Matériels" plus qu'a suivre les instructions plus haut ;)

J'avais bien désinstallé proprement, je ne pense pas que ce soit les pilotes Nvidia qui "retrouvent" ses petits, mais bien Windows qui mets à jours les pilotes de lui même car Nvidia a du dire à Microsoft "Vas y balance les 388.13, y vont bien" :ouin:
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #10 par Marc_63 » 23 nov. 2017, 17:24

Parfait je vais faire ça ce soir, merci à toi.
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #11 par Marc_63 » 24 nov. 2017, 20:38

Salut,

J'ai effectué ta manip. CrazyFry et chez-moi ça ne fonctionne pas.

Hier matin suite à une m.a.j windows j'étais revenu avec la 388.18, ce matin après avoir fait la manip. j'ai installé la 388.31 ensuite remis la 385.69 et fait ensuite une autre m.a.j de windows, revérification et le pilote est à nouveau changé mais cette fois c'est la 388.31

Windows remet toujours la dernière version la plus à jour qui était installé.

Après recherche sur internet j'ai trouvé une nouvelle manip. qui devrait fonctionner :yes: car on change une valeur dans la base de registre.

1- Dans la commande Exécuter taper Regedit.

2- Aller jusqu'au chemin suivant: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WIindowsUpdate\Ux\Settings

3- Double-cliquez sur: ExcludeWUDriversInQualityUpdate

4- Modifiez la valeur DWORD de 0 à 1.

5- Cliquez sur OK et redémarrer le PC.


Je vous redonnes des news lors de la prochaine m.a.j windows. :)
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #12 par Marc_63 » 24 nov. 2017, 22:34

Me revoilà, une nouvelle m.a.j windows était disponible pour mon PC, je viens de la faire.

Cette fois le driver n'a pas changé je suis toujours avec le 385.69

La manip. du registre à l'air de bien fonctionner.

A suivre ...
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

Topic author
CrazyFry
Elève Pilote
Elève Pilote
Messages : 782
Inscription : octobre 2005

Re: Suite 388.13 et VR, installation automatique

Message #13 par CrazyFry » 25 nov. 2017, 11:51

Merci du retour Marc, et oui ma manipulation ne fonctionnait pas c'était le but de ce post d’ailleurs :p
Il semble que ta solution soit la bonne (à faire en plus de la manip' que je d'écris ? peut-être :/)

A surveiller
Avatar de l’utilisateur

icemaker
Gardien du temple
Gardien du temple
Messages : 3223
Inscription : août 2001
Localisation : Lyon (France)
Contact :

Re: Suite 388.13 et VR, installation automatique

Message #14 par icemaker » 26 nov. 2017, 19:37

ça marche pas chez moi!
J'ai viré les drivers réinstallé les 382.33 qui tournent bien chez moi et au bout d'un moment, sans même rebooter il me réinstalle les drivers 388.13!
Ce driver fout la merde sur ma machine ! :busted_re
J'ai tout testé rien ne marche, c'est au point que même steam VR plante!
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #15 par Marc_63 » 26 nov. 2017, 21:39

Moi pour l'instant pas de changement, la manip du registre fonctionne. :)
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

Topic author
CrazyFry
Elève Pilote
Elève Pilote
Messages : 782
Inscription : octobre 2005

Re: Suite 388.13 et VR, installation automatique

Message #16 par CrazyFry » 27 nov. 2017, 20:55

Idem après avoir gratté dans la base de registre ça tient maintenant.
As-tu fais ma manipulation, Icemaker, avant de faire celle de Marc ?
Marc tu as laissé le paramétrage windows modifié comme je te l'avais d'écrit avant de faire ta manip' en base de registre ?
Peut être que la base de registre modifiée seule ne suffit pas.
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #17 par Marc_63 » 28 nov. 2017, 00:54

Oui CrazyFry j'ai laissé le paramétrage windows comme tu me l'avais dit. :yes:
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

LOLOF1
Pilote Confirmé
Pilote Confirmé
Messages : 4363
Inscription : janvier 2006
Localisation : longjumeau france

Re: Suite 388.13 et VR, installation automatique

Message #18 par LOLOF1 » 28 nov. 2017, 10:23

:notworthy Merci Marc et Crazyfry pour votre aide à bloquer Windows 10 et éviter ses mises à jours de pilote graphique !

Donc il faut bien faire dans l’ordre ??
vos 2 manipulations pour bloquer W10 définitivement ?

Aplushhhss
Avatar de l’utilisateur

Topic author
CrazyFry
Elève Pilote
Elève Pilote
Messages : 782
Inscription : octobre 2005

Re: Suite 388.13 et VR, installation automatique

Message #19 par CrazyFry » 28 nov. 2017, 12:22

A priori. En tout cas ça à marché dans cet ordre pour Marc et moi. A voir pour quoi Icemaker n'y arrive pas lui :/
Avatar de l’utilisateur

Martuste
Nouvelle Recrue
Nouvelle Recrue
Messages : 177
Inscription : avril 2013
Localisation : Nice Plage
Contact :

Re: Suite 388.13 et VR, installation automatique

Message #20 par Martuste » 28 nov. 2017, 16:40

Salut a tous !
Pour info ! Il n'y pas que les pilotes Nvidia qui posent problèmes mais aussi les drivers du Oculus Rift .
Hier soir, j'ai volé sur BOS en Multi et Avec Les pilotes Nvidia 385.69 j'avais des Scintillements , j'ai baissé ma SS sur steam , J'ai 90 FPS et ça scintiller légèrement.

Mart
Avatar de l’utilisateur

Jallie
Légende volante
Légende volante
Messages : 16230
Inscription : novembre 2002
Localisation : Montreal
Contact :

Re: Suite 388.13 et VR, installation automatique

Message #21 par Jallie » 28 nov. 2017, 16:43

avec le AAA sur OFF aussi ?

parce que sans l'AAA .... ça scintille beaucoup moins ;)

je préfère nettement perdre les 10 FPS avec le MSAA sur x2 ... ,ais bien meilleure qualité visuelle .
Image
:cheer: Clevo Sager - i7 6700-K 4.0Ghz OC@4.4Ghz - RAM 32GB DDR4 - VIDEO Nvidia 980 GTX 8Go - SoundBlaster Omni 5.1 :cheer:
VR Oculus Rift - VKB Gunfighter-Pro + rudder VKB MK-IV + Cougar FCC // volant T300 + pédalier CST LeoBodnar
DCS NORMANDY 1944
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #22 par Marc_63 » 28 nov. 2017, 19:53

Moi aussi lors de mon dernier vol sur BOS avec le 385.69 j'ai eu des scintillements à l'horizon mais pas à toutes les hauteurs.

Je vais mettre un peu de AA dans le jeu et vérifier ça Jallie. (dans BOS il n'y a pas de MSAA)

Martuste ton SS est à combien dans le Steam VR, moi il est à 1.0, je vais le descendre plus bas et vérifier pour le scintillement.

@+ :)
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

Martuste
Nouvelle Recrue
Nouvelle Recrue
Messages : 177
Inscription : avril 2013
Localisation : Nice Plage
Contact :

Re: Suite 388.13 et VR, installation automatique

Message #23 par Martuste » 28 nov. 2017, 21:33

[quote="Marc_63"]Moi aussi lors de mon dernier vol sur BOS avec le 385.69 j'ai eu des scintillements à l'horizon mais pas à toutes les hauteurs.

Pour moi ! C'est seulement dans le cockpit :ouin: et l horizon est nickel .

Je vais mettre un peu de AA dans le jeu et vérifier ça Jallie. (dans BOS il n'y a pas de MSAA)

Je vais essayé assi. o_O

Martuste ton SS est à combien dans le Steam VR, moi il est à 1.0, je vais le descendre plus bas et vérifier pour le scintillement.

Je l ai mi a 1.3 dans steam ( pour une GTX 1080). :banana:

Mart
Avatar de l’utilisateur

Marc_63
Pilote Philanthrope
Pilote Philanthrope
Messages : 1163
Inscription : décembre 2011
Localisation : Canada

Re: Suite 388.13 et VR, installation automatique

Message #24 par Marc_63 » 29 nov. 2017, 02:12

Martuste a écrit :Pour moi ! C'est seulement dans le cockpit :ouin: et l horizon est nickel .


Pas de scintillement pour moi dans le cockpit.

C'est les forêts et le sol au loin qui scintillent parfois, je vais essayer de trouver la cause.
i7 6700K OC 4.6 Ghz, Asus Z170-A, 32 Go Ram, MSI GamingX GTX 1080 Ti 11GB, Alim 850 W, XSPC Water Cooling, W10 64
Oculus Rift CV1, Hotas Warthog, palonnier MFG, Shakers Aura.
Avatar de l’utilisateur

Martuste
Nouvelle Recrue
Nouvelle Recrue
Messages : 177
Inscription : avril 2013
Localisation : Nice Plage
Contact :

Re: Suite 388.13 et VR, installation automatique

Message #25 par Martuste » 29 nov. 2017, 19:39

Je pensais normal les scintillements dans le cockpit , bizar que se soit inversé pour toi ! :Jumpy:
Question : les pilotes de l oculus rift , l as tu mis en mode Beta ? o_O Je pense que ca pourrai etre la raison principal de nos diferences . :hum:

Cordialement :banana:
Mart

Revenir vers « Salle périphériques VR (réalité virtuelle) »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité